KeePass
密码管理器




Package

KeePass 2.18与Mono兼容解决方法


Windows用户(使用.NET而不是Mono)不受以下因素的影响!请继续使用稳定的KeePass版本2.18。

Mono 2.10(Xamarin bug 2159)中引入了一个错误 ,它破坏了许多应用程序,包括KeePass。该错误使KeePass在尝试编辑条目时崩溃,程序选项未保存等

。已经开发了KeePass的解决方法。在Mono开发人员修复错误之前,建议KeePass用户使用KeePass的最新开发快照。

  • Debian / Ubuntu系统的用户将自动获得变通方法版本(更新系统时)。解决方法已包含在keepass2包中。
  • Windows系统的用户,请继续使用稳定的KeePass版本2.18。只有Mono包含此错误,而不是.NET Framework,因此Windows用户(使用.NET)不受影响。

解决方法也将包含在KeePass 2.19及更高版本中。

上一页:
下一页:


沪ICP备19023926号-2 Copyright © 2003-2019 Dominik Reichl, [联系我们 / 版本说明] [团队 & 隐私政策]