KeePass
密码管理器




Package

无法将KBD文件导入新版本的Keepass


问:我的所有密码都保存在最新版本的keepass.kdb中。我无法将其导入最新版本。我收到错误消息。导入指定文件失败!无法加载指定的文件!。我真的需要帮助。我已经查看并尝试了所有操作,但没有任何效果。

答:无法确定没有更多细节,但是您提到“ KDB”而不是“ KDBX”这一事实表明您实际上是在尝试将KeePass 1.x数据库转换为2.x。

首先,2.x并不比1.x“新”。如果您对1.x感到满意,则除非您不希望1.x具备的功能,否则无需真正进行更改。

2.x是使用更高级的工具对原始KeePass程序的重写,但是1.x仍在积极开发中。

其次,对此转换过程经常产生的误解是将1.x数据导入2.x 程序。为此,您必须首先创建或打开2.x 数据库,然后将数据导入其中。

如果您在不打开数据库的情况下运行KeePass 2.x,则导入选项将不可用,直到您这样做。

上一页:
下一页:


沪ICP备19023926号-2 http://beian.miit.gov.cn/

excle教程

Copyright © 2003-2019 Dominik Reichl, [联系我们 / 版本说明] [团队 & 隐私政策]

免责声明:本站内容均来自互联网,如有侵犯了您的权益,请通知我们(邮箱:support@nutstore.net),我们会及时删除侵权内容,谢谢合作!